Friday, September 01, 2006

OpenOffice to be 'true' Mac application...

Until now the software has required that users install the X11 Window System, a graphical interface that lets Unix-based applications work on Macs. The new version of the software won't require X11, and will work just like any other OS X-native application.

read more | digg story

Comments: Post a Comment



<< Home

More Apple Stories [via digg]


This page is powered by Blogger. Isn't yours?